wrong/shifted colors when embedding raster images in SVG files

RESOLVED DUPLICATE of bug 335085

Status

()

--
major
RESOLVED DUPLICATE of bug 335085
13 years ago
13 years ago

People

(Reporter: a.neumann, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060414 Firefox/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060414 Firefox/3.0a1

The colors are shifted on the current Minefield build in WinXP. It seems that it doesn't happen to all WinXP installations, but at least for some. See discussion at news://news.mozilla.org:119/I4CdnbMzsqnFrdTZnZ2dnUVZ_s6dnZ2d@mozilla.org (mozilla.dev.tech.svg - tilte "wrong colors for images in MozSVG/Minefield on Windows"

The colors show fine if one opens the jpeg separately or within a HTML.

Reproducible: Always

Actual Results:  
wrong/shifted colours for embedded raster images

Expected Results:  
correct colours for embedded raster images

I use WinXP (english version) with Service Pack 2. I use a Matrox G550 graphics card (dual head). The problem only shows up on Windows. It works fine on MacOSX.
(Reporter)

Comment 1

13 years ago
Created attachment 219435 [details]
testcase for embedded raster image within svg

*** This bug has been marked as a duplicate of 335085 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: General → SVG
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.