Lithuanian translation for Firefox exists in the source tree, but is still not available for download

VERIFIED FIXED

Status

Mozilla Localizations
lt / Lithuanian
VERIFIED FIXED
12 years ago
12 years ago

People

(Reporter: Rimas Kudelis, Assigned: Gintautas Grigas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; lt; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; lt; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Firefox 1.5.0.2 is released, but it's still not available for download. What's wrong with it this time, and how should the translators fix the problem?

Currently the only way to use latest Firefox in Lithuanian seems to be downloading the XPI localisation separately, and installing it to an already installed copy of Firefox.

Which build logs should be checked:
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla1.8-l10n-lt (the build currently fails) or 
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla1.8.0-l10n-lt (this one is OK)?

Reproducible: Always
The 1.8.0 branch is for Firefox 1.5.0.x, the 1.8 branch is for Fx 2.0.
(Reporter)

Comment 2

12 years ago
Great then. The builds are OK. Litmus tests are OK (with minor problems on Mac). What's preventing the release?
This is fixed with 1.5.0.4. ;-))
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

12 years ago
Thank you! ;) But OUCH! 

The link at http://www.mozilla.com/firefox/ points to http://www.mozilla.com/products/download.html?product=firefox-1.5.0.4&os=win&lang=lt-LT and DOES NOT WORK! Instead it should poing to http://www.mozilla.com/products/download.html?product=firefox-1.5.0.4&os=win&lang=lt

Please fix it ASAP! Thanks :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.