Closed Bug 335377 Opened 16 years ago Closed 16 years ago

Turn off places on the 1.8 branch

Categories

(Firefox :: Bookmarks & History, defect)

2.0 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: mconnor, Assigned: mconnor)

Details

Attachments

(2 files)

Need to get this turned off, bleeding edge users can export bookmarks with trunk builds as needed.
Attachment #219755 - Flags: review?(benjamin)
Attachment #219755 - Flags: approval-branch-1.8.1?(benjamin)
Attachment #219755 - Flags: review?(benjamin)
Attachment #219755 - Flags: review+
Attachment #219755 - Flags: approval-branch-1.8.1?(benjamin)
Attachment #219755 - Flags: approval-branch-1.8.1+
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Attached patch bustage fixSplinter Review
Attachment #219760 - Flags: review?(benjamin)
Attachment #219760 - Flags: approval-branch-1.8.1?(benjamin)
Attachment #219760 - Flags: review?(benjamin)
Attachment #219760 - Flags: review+
Attachment #219760 - Flags: approval-branch-1.8.1?(benjamin)
Attachment #219760 - Flags: approval-branch-1.8.1+
This was done without asking anyone on the place steam.

We need to communicate to our testers how to export their bookmark first, not just throw them into the old system and expect them to figure it out.

I am backing this out until we have the communications aspect sorted out.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Note that I can't get a storage+noplaces build to work because of a form history build config problem. I filed bug 335558 for this.
Depends on: 335558
*** Bug 335558 has been marked as a duplicate of this bug. ***
No longer depends on: 335558
I checked in Mike's patch again. Places should now be disabled. 
Status: REOPENED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → FIXED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.