Delete downloaded files (move to trash) from download manager

VERIFIED DUPLICATE of bug 230320

Status

Camino Graveyard
Downloading
--
enhancement
VERIFIED DUPLICATE of bug 230320
12 years ago
12 years ago

People

(Reporter: Ryan Foley, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

There should be an option to move recently downloaded files to the Trash from the download manager.  This way one doesn't have to find the individual file with the Finder and move it there.

Reproducible: Always
This already exists in the trunk and 1.8-branch nightlies and will be in Camino 1.1 and on.

*** This bug has been marked as a duplicate of 230320 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.