firefox 2 (bon echo) crashes when browsing with windows media player opened

VERIFIED DUPLICATE of bug 347662

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 347662
12 years ago
11 years ago

People

(Reporter: Diego Trevisan Lara, Unassigned)

Tracking

({crash})

2.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1

Here when I am listening to musics on Windows Media Player and open Bon Echo, and start browsing, it crashes. It dont happens when WMP is closed.
I am using Windows XP x64

Reproducible: Sometimes

Steps to Reproduce:
1.Restart Bon Echo and try again

Actual Results:  
Sometimes it worked

Expected Results:  
Nothing

Using Windows XP x64

Updated

12 years ago
Keywords: crash
Version: unspecified → 2.0 Branch

Comment 1

11 years ago
What version of Windows Media Player are you using?
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1b1) Gecko/20060808 BonEcho/2.0b1 and WMP 9.00.00.3349

Can you try with a latest Nightly ?

Comment 3

11 years ago
This WFM. A fix for media player crash was recently checked into 1.8.1 branch in bug 347662.  marking it a dupe of that.

*** This bug has been marked as a duplicate of 347662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.