Firefox crashes if I close tab with page (see URL)

RESOLVED DUPLICATE of bug 334908

Status

()

--
critical
RESOLVED DUPLICATE of bug 334908
13 years ago
13 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060426 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060426 Minefield/3.0a1

Latest trunk build, clean profile.

1. Open URL http://www.totgelacht.com/html/212.htm in new tab. There is a small video. You need WMP plugin.
2. Close tab with this URL.
3. Firefox crashes.

I have latest stable version WMP with all updates.

Reproducible: Always




Talkback's feedbacks: TB18037645G, TB18037642Y, TB18037486E

Comment 1

13 years ago
Please wait another day and see if you can get another talkback ID. Right now talkabck isn't working.
Severity: normal → critical
Keywords: crash
Version: unspecified → Trunk
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Please wait another day and see if you can get another talkback ID. 

Here is it: TB18113030K, TB18113044M, TB18113069G, TB18113084E, TB18113118W

(In reply to comment #0)
> Talkback's feedbacks: TB18037645G, TB18037642Y, TB18037486E

This looks like my mistake. These feedbacks are from another Firefox version. Sorry.

Now I think that this bug si duplicate with bug #334908.



*** This bug has been marked as a duplicate of 334908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.