All users were logged out of Bugzilla on October 13th, 2018

Trunk 1.9a1 [@ gklayout.dll + 0x235aa (0x602735aa) 7f42940e] when trying to tab into the page

RESOLVED DUPLICATE of bug 335474

Status

()

--
critical
RESOLVED DUPLICATE of bug 335474
13 years ago
8 years ago

People

(Reporter: bugzilla, Assigned: mats)

Tracking

({access, crash, crashreportid})

Trunk
x86
Windows XP
access, crash, crashreportid
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
Steps to reproduce:
1- Load provided URL
2- Tab into the page

Actual results: crash

Reproducible: always

Seamonkey 1.5a rv:1.9a1 build 2006042708 under XP Pro SP2 here.

TB18051277M, TB18051156E
both were received.

Notes:
- I couldn't find a duplicate for this.
- I do not know under which component I should have filed this; 
Module	gklayout.dll + (000235aa)
- no crash happens when trying with Firefox 1.5.0.2 rv:1.8.0.2 build 20060308
(Reporter)

Comment 1

13 years ago
Stack trace:
------------

gklayout.dll + 0x235aa (0x602735aa)
gklayout.dll + 0x509e3 (0x602a09e3)
gklayout.dll + 0x508d7 (0x602a08d7)
gklayout.dll + 0x2a67a (0x6027a67a)
gklayout.dll + 0x173da (0x602673da)
gklayout.dll + 0x1754eb (0x603c54eb)
gklayout.dll + 0x175056 (0x603c5056)
gklayout.dll + 0x17614f (0x603c614f)
gklayout.dll + 0x178687 (0x603c8687)
gkwidget.dll + 0x4621 (0x605d4621)
gkwidget.dll + 0x7035 (0x605d7035)
gkwidget.dll + 0x4a53 (0x605d4a53)
USER32.dll + 0x8734 (0x77d48734)
USER32.dll + 0x8816 (0x77d48816)
USER32.dll + 0xb4c0 (0x77d4b4c0)
USER32.dll + 0xb50c (0x77d4b50c)
ntdll.dll + 0xeae3 (0x7c90eae3)
gkwidget.dll + 0x6ec9 (0x605d6ec9)
USER32.dll + 0xda57 (0x77d4da57)
gkwidget.dll + 0x6f42 (0x605d6f42)
gkwidget.dll + 0x7ca6 (0x605d7ca6)
gkwidget.dll + 0x4a53 (0x605d4a53)
USER32.dll + 0x8734 (0x77d48734)
USER32.dll + 0x8816 (0x77d48816)
USER32.dll + 0x89cd (0x77d489cd)
USER32.dll + 0x8a10 (0x77d48a10)
gkwidget.dll + 0xf680 (0x605df680)
appcomps.dll + 0x216ea (0x600c16ea)
seamonkey.exe + 0x19df (0x004019df)
seamonkey.exe + 0x2c21 (0x00402c21)
kernel32.dll + 0x16d4f (0x7c816d4f)
(Reporter)

Comment 2

13 years ago
Same steps to reproduce, same stack signature with 
http://www.mozilla.org/access/dhtml/progressbar
(Reporter)

Comment 3

13 years ago
TB18052046H, TB18052007M 
regarding http://www.mozilla.org/access/dhtml/progressbar
(Reporter)

Comment 4

13 years ago
Focus first button and then <Shift>+<Tab>
TB18052359Z, TB18052272M
same stack signature
regarding http://www.mozilla.org/access/dhtml/alert
I think you're experiencing bug 335474. This might be fixed by bug 335394.
(Reporter)

Comment 6

13 years ago
Martin, I'm not sure what makes you believe that bug 335474 might be the same as this one; for starters, the stack signature isn't the same.
Anyway, we'll see. Can you confirm/do you get actual results when trying the steps to reproduce with those 3 urls?
(Reporter)

Comment 7

13 years ago
Oops... Martijn! I'm getting old and need to visit an optometrist soon. :)

Updated

13 years ago
Assignee: general → mats.palmgren
Component: General → Keyboard: Navigation
Product: Mozilla Application Suite → Core

Updated

13 years ago
Keywords: access

Comment 8

13 years ago
Filed bug 335796 on the not-so-useful stack traces from Talkback.
I'm pretty sure this is a duplicate of bug 335474 - Gérard, is it fixed now that bug 335474 is fixed?
(Reporter)

Comment 10

13 years ago
It is fixed!

Resolving as DUPLICATE of bug 335474

Thanks to everyone: Martijn, Jesse and Gavin :)

*** This bug has been marked as a duplicate of 335474 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ gklayout.dll + 0x235aa (0x602735aa) 7f42940e]
You need to log in before you can comment on or make changes to this bug.