Mozilla hangs on this testcase using keygen

RESOLVED WORKSFORME

Status

()

Core
DOM
--
critical
RESOLVED WORKSFORME
12 years ago
4 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({hang, testcase})

Trunk
x86
Windows XP
hang, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Not sure whether this belongs in dom.

To reproduce the bug:
- Click on the 'Click on this button to open in  a new window' button (it has to open in a new window, not a new tab)
- Click in the new window on the 'Submit Query' button

Actual result:
Hang with 100% cpu use.

Expected result:
No hang.

This also happens in Mozilla1.7, so no (recent) regression.
(Reporter)

Comment 1

12 years ago
Created attachment 220166 [details]
testcase
Assignee: general → nobody
QA Contact: ian → general
I can't reproduce this anymore. It's likely this was fixed by recent improvements to the key generation code.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.