Closed Bug 335853 Opened 16 years ago Closed 16 years ago

Extension/Theme Manager should be moved into Toolkit

Categories

(bugzilla.mozilla.org :: Administration, task)

task
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 271978

People

(Reporter: robert.strong.bugs, Assigned: marcia)

References

Details

Move the Extension/Theme Manager component into toolkit and asked me to file a bug.
bah... shaver asked me to file a bug.
Hmm, what happened with bug 285509? See also bug 271978.
Blocks: 271978
No idea... I just filed the bug as shaver asked me to :P
God, what a mess.  Sorry, Rob.
No worries. I'm going to let this get worked out in bug 271978

*** This bug has been marked as a duplicate of 271978 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.