Firefox isn't able to search within wiki texts

RESOLVED DUPLICATE of bug 252371

Status

()

defect
RESOLVED DUPLICATE of bug 252371
13 years ago
11 years ago

People

(Reporter: uwestoehr, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Open this wikipedia edit page:
http://en.wikipedia.org/w/index.php?title=English_language&action=edit
with Firefox. Now search for the word "Frisian" - Firefox's find toolbar doesn't find it because it doesn't search the edit text window.

Open the same webpage with Seamonkey or the Mozilla suite and do the same. Now the word is found.

This bug is in my opinion a regression to seamonkey and makes life for wiki writers unnecessaryly hard.

Reproducible: Always
Reporter

Updated

13 years ago
Keywords: regression
Summary: Firefox isn't able to search within wiki texts - Seamonkey can do this → Firefox isn't able to search within wiki texts

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.