Unable to rename a folder to a JA name on POP3 server

VERIFIED WONTFIX

Status

MailNews Core
Internationalization
P3
normal
VERIFIED WONTFIX
18 years ago
10 years ago

People

(Reporter: marina, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Unable to rename a folder to a JA name on POP3 server using EN OS.
Steps to reproduce:
- open Mail;
-select POP3 server;
-select a folder;
-go File|Rename Folder..;
-enter a JA name for a folder, Ok dlgbox;
-//note: no changes to the folder name

Comment 1

18 years ago
Reassign to putterman. Looks like same as 29543.
Assignee: nhotta → putterman
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17
Add me to CC.

fix code is inclued in bug 29543.

Comment 3

18 years ago
QA contact to marina.
QA Contact: momoi → marina
(Assignee)

Comment 4

18 years ago
fix for 29543 was checked in.  My understanding that this is fixed. Marking 
fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

18 years ago
When i'm renaming o POP folder to a folder with JA name (using IME) i'm getting 
a duplicates tree for the whole account, like a subaccount . 
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

18 years ago
Currently, local folder name support depends on localized system.
Please file a separate bug as a RFE to request non OS dependent local folder 
name support.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 7

18 years ago
verified as such and open a new bug # 39757 for the problem described in the bug 
report.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.