Updating Firefox 1.5.0.2 fails and repeats without change

RESOLVED DUPLICATE of bug 340535

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 340535
12 years ago
9 years ago

People

(Reporter: sirdaniel.barbosa, Unassigned)

Tracking

1.8.0 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; pt-BR; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; pt-BR; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

The update firefox from 1.5.0.2 to 1.5.0.3, is not realized, some files dont work in update ...

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.The firefox know the update, update is realized
3.open firefox, and now mozilla say one or more files not update restart firefox

again and again

Actual Results:  
not update

Expected Results:  
update

i use the noia theme 3.12
Could you please attach the file 
  C:\Program Files\Mozilla Firefox\updates\last-update.log 
(or <firefox_install_dir>\updates\last-update.log if you installed elsewhare) to this bug. But only if the last modified date corresponds to one of the failed update attempts you describe here.

Summary: Update Firefox → Updating Firefox 1.5.0.2 fails and repeats without change
(Reporter)

Comment 2

12 years ago
Created attachment 220932 [details]
log new

Sorry but i download 1.5.0.3 and install . i think wich log is lost, but i attache the log.
Attachment #220932 - Flags: review+
Attachment #220932 - Flags: review+
Attachment #220932 - Attachment mime type: application/octet-stream → text/plain
Hmmm, this looks very similar to bug 333951 then. What was the history of your 1.5.0.2 install ? Have you ever restored C:\Program Files\Mozilla Firefox from backup ? 

Also, when you close Firefox, do you ever still have a firefox.exe in the process list of the task manager ?

(Reporter)

Comment 4

12 years ago
(In reply to comment #3)
> Hmmm, this looks very similar to bug 333951 then. What was the history of your
> 1.5.0.2 install ? Have you ever restored C:\Program Files\Mozilla Firefox from
> backup ? 
> 
> Also, when you close Firefox, do you ever still have a firefox.exe in the
> process list of the task manager ?
> 

No i dont have the backup :( :( ,  i will be carefull in the next time ;|
Ok, just a wild stab in the dark here, but have you scanned your machine for viruses recently ? If Accessible.dll was infected, that would account for it being modified from what the Firefox updater expected to find.
(Reporter)

Comment 6

12 years ago
Well, i use Symantec Antivirus 9.0, can be that the anti virus, don't recognized the virus, if was one. 

Comment 7

11 years ago
This bug should be duped to Bug 340535 ( bug 340535 Comment #32 mentions same log sample).

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
Duplicate of bug: 340535
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.