Bookmarks menu dissappears after "sort by name" is selected

RESOLVED DUPLICATE of bug 195031

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 195031
12 years ago
12 years ago

People

(Reporter: Alex Potanin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

When I use Bookmarks menu and select an item in it, right click and select "sort by name" to sort a particular folder, the folder is sorted, BUT the bookmarks menu closes. This means that I have to navigate back to the menu I sorted to be able to carry on working with it. Would be much better (and it does so in IE, or Windows Menus) if sorting didn't close the menu, but rather resorted the itesm only.

Reproducible: Always

Steps to Reproduce:
1.Open Bookmarks menu
2.Select any bookmark and right click on it
3.Select Sort By Name

Actual Results:  
Bookmarks sorted, menu closes.

Expected Results:  
Bookmakrs sorted, menu stays open.

I hope it is not a duplicate - since I tried searching for it, but failed. :-(
In the Advanced Search window, searching for "sort by name" and "close" produces an acceptable amount of results :)
https://bugzilla.mozilla.org/query.cgi 

*** This bug has been marked as a duplicate of 195031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.