Acrobat Reader Crash when open PDF files

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: jahre_as, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

I load this page in two time and Firefox crash in different moment.

The first - When the firefox browser load a *.PDF files the program crash!
The second - Firefox load correctly the PDF file but When I click the Back button it Crash!
 

Reproducible: Sometimes

Steps to Reproduce:
1.open a pdf file under firefox browser(ex. http://www.site.com/example.pdf)
2.when the browser load a pdf files click any button for make any action
3.firefox crash!
What is Adobe Reader and PDF plugin version? (Read meta Bug 336184 comment #2)

Comment 2

12 years ago
Why is no one working on this?  I've been trying for days to get a map from AcroPDF.dll with nothing but a blank page that says "done" at the bottom.

Comment 3

12 years ago
ljotwell@comcast.net: erm, no one specified a version of their plugins as requested in comment 1.

further, your comment doesn't even indicate a crash at all, which means you have the wrong bug.

Comment 4

12 years ago
I am a novice, I admit, but your email was insulting.  I do crash on a regular basis when trying to open a link..internet explorer throws me off the web, not on every site, but many; I cannot open any pdf file.  I have downloaded the latest version of Acrobat - 7.0

Comment 5

12 years ago
LaVonne: To be able to fix crash bugs, we need more information than has been provided so far. At the very least we'll need to know which exact Adobe Reader (more specific than 7.0) and Firefox version you use. Comment 1 linked to Bug 336184 comment #2, which provides detailed steps on how to obtain the information necessary, as well as some different settings to try and help us isolate what causes the problem, but easier and possibly even more helpful for this specific case is if you can just copy/paste all the information given under Help -> System Info in Adobe Reader.

Next, we'd need to know exactly which specific site you see a problem on (even if it's with every single pdf you try - give us a specific URL where you see this happen), and how to trigger it (give steps like "open site, click here, do that, this is the result"). There's also a distinct difference between the pdf plugin not rendering a document, but the browser itself still working, the browser becoming unresponsive (still visible, but not being usable anymore, called a "hang"), and the browser actually exiting with windows throwing up an error message (called a "crash") and hopefully TalkBack appearing with the question if you want to send a crash report. Your comments have been unclear as to what you're experiencing, so tell us. (If it's the latter, please submit this crash report, run talkback.exe and tell us the talkback number for your report.)

Without such detailed information, it's impossible for us to actually fix any of these bugs, hence the lack of movement here. (We're still waiting for the original reporter to provide this information.)

Timeless' comment should not be interpreted as rude; you have to understand that bugzilla is a bug database for use by active developers (not a support tool for end users; to put it very crudely, we care about fixing bugs and helping all users, not about helping you specifically). We highly welcome user contributed bug reports, but the large volume of these compared to the small number of developers means that without the specific detailed information necessary for the developers to reproduce bugs, comments such as yours are basically worthless, and developers like timeless do not have the time to keep on explaining this in detail to every new contributor.

Comment 6

12 years ago
Works for me.

I don't believe this is a Firefox crash.  It sounds and looks like a corrupt/damaged Acrobat Reader install, quite probably damaged Firefox and IE plugins.  Best to uninstall then reinstall.  Also check for spyware (google for 'spybot').  Also consider disabling the Acrobat browser plugins (see Acrobat's Preferences menu).  Then you will open PDFs in the full Acrobat window, not embedded in the browser.
Still no answer from bug opener even for simple question about plugin version...
Closing as WORKSFORME.

To bug opener:
If problem still remains, see dependency tree of Bug 336184 and read all bugs listed in it, and, if no bug for same problem is found, open new bug after(and only after) searching bugzilla.mozilla.org for open/dup'ed/fixed bug well. 
No longer blocks: 336184
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.