Last Comment Bug 336573 - Automatically check for duplicates on new bug submission
: Automatically check for duplicates on new bug submission
Status: RESOLVED DUPLICATE of bug 22353
:
Product: Bugzilla
Classification: Server Software
Component: Creating/Changing Bugs (show other bugs)
: unspecified
: x86 Windows XP
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: default-qa
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 02:18 PDT by David Balažic
Modified: 2006-05-04 12:20 PDT (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description David Balažic 2006-05-04 02:18:25 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

I believe it would cut the number of dupes, if after filling in the new bug form and clicking "Submit Bug Report", the system would compare the new entry with existing bugs and list similar ones to the user, where he can decide to go on with a new bug or just add a comment to an existing one.

Reasons : 
 - (at least myself) users tend to use diffferent words for searching existinbg bugs, than they use in their new bug report
 - some don't even botehr searching for duplicates before submitting new ones


Reproducible: Always
Comment 1 Frédéric Buclin 2006-05-04 12:20:48 PDT

*** This bug has been marked as a duplicate of 22353 ***

Note You need to log in before you can comment on or make changes to this bug.