Last Comment Bug 336772 - bump SeaMonkey version to 1.0.2 on 1.8.0 branch
: bump SeaMonkey version to 1.0.2 on 1.8.0 branch
Status: RESOLVED FIXED
: fixed-seamonkey1.0.2, fixed1.8.0.4
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Other Branch
: All All
: -- normal (vote)
: ---
Assigned To: Robert Kaiser
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 10:36 PDT by Robert Kaiser
Modified: 2006-05-09 13:30 PDT (History)
0 users
kairo: blocking‑seamonkey1.0.2+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
bump version number to 1.0.2 (1.36 KB, patch)
2006-05-05 10:45 PDT, Robert Kaiser
neil: review+
neil: superreview+
neil: approval‑seamonkey1.0.2+
Details | Diff | Splinter Review

Description Robert Kaiser 2006-05-05 10:36:07 PDT
Like in bug 331125 we need to bump version to 1.0.2 for the next security release from 1.8.0 branch (based on Gecko 1.8.0.4).
Comment 1 Robert Kaiser 2006-05-05 10:45:29 PDT
Created attachment 220956 [details] [diff] [review]
bump version number to 1.0.2

OK, here's the patch. If still check in before the freeze today nightnight, we can go without additional drivers' approval, else we need to request that as well.
Comment 2 Robert Kaiser 2006-05-05 16:02:25 PDT
Checking in mozilla/xpfe/bootstrap/module.ver;
/cvsroot/mozilla/xpfe/bootstrap/module.ver,v  <--  module.ver
new revision: 1.4.2.1.2.3; previous revision: 1.4.2.1.2.2
done
Checking in mozilla/xpfe/bootstrap/version.txt;
/cvsroot/mozilla/xpfe/bootstrap/version.txt,v  <--  version.txt
new revision: 1.1.4.1.2.3; previous revision: 1.1.4.1.2.2
done

Note You need to log in before you can comment on or make changes to this bug.