Closed Bug 336987 Opened 14 years ago Closed 12 years ago

crash [@ nsScrollSelectionIntoViewEvent::HandlePLEvent] "mTypedSelection" Pointer dereferenced before NULL check

Categories

(Core :: DOM: Selection, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 326273

People

(Reporter: timeless, Assigned: timeless)

References

(Blocks 1 open bug, )

Details

(Keywords: coverity, crash)

Crash Data

Attachments

(1 file)

 
Summary: crash [@ HandlePLEvent] "mTypedSelection" Pointer dereferenced before NULL check → crash [@ nsScrollSelectionIntoViewEvent::HandlePLEvent] "mTypedSelection" Pointer dereferenced before NULL check
Assignee: selection → timeless
Status: NEW → ASSIGNED
Attachment #221193 - Flags: superreview?(bzbarsky)
Attachment #221193 - Flags: review?(bzbarsky)
Attachment #221193 - Flags: superreview?(bzbarsky)
Attachment #221193 - Flags: superreview+
Attachment #221193 - Flags: review?(bzbarsky)
Attachment #221193 - Flags: review+
a1.9?
Flags: blocking1.9?
Comment on attachment 221193 [details] [diff] [review]
look before leaping

Ryan you can just ask for a1.9? on the patch if it is reviewed and ready to go.
Attachment #221193 - Flags: approval1.9+
I'll give timeless the benefit of the doubt before landing it for him.
Keywords: checkin-needed
QA Contact: selection
Whiteboard: [needs landing]
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: nsIThreadManager
Whiteboard: [needs landing]
Flags: blocking1.9?
Crash Signature: [@ nsScrollSelectionIntoViewEvent::HandlePLEvent]
You need to log in before you can comment on or make changes to this bug.