Closed Bug 33716 Opened 20 years ago Closed 20 years ago

Middle Mouse Button to Open New Window

Categories

(SeaMonkey :: General, defect, P3, minor)

x86
Linux

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: chls, Assigned: cbegle)

References

()

Details

Pressing the Middle Mouse Button (Button 3) in Linux used to open the URL
in a new windows in the earlier builds of Mozilla, since M14, this feature
has disappeared.

Thanks
bug 6085


*** This bug has been marked as a duplicate of 6085 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verifed dupe of partly fixed bug.
other part was split into 2 more bugs
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.