copy/paste does not work on newly opened window.

RESOLVED DUPLICATE of bug 337281

Status

()

RESOLVED DUPLICATE of bug 337281
13 years ago
13 years ago

People

(Reporter: ekirkco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Any new window I open I cannot copy/paste anything on until I go to another window then back to the new one and I have to click on the place to copy again.  As in, if I open a window and press CTRL+V, nothing happens.  Then I go to another window(can be FF too), then back to the new window, and press CTRL+V and nothing happens.  Then I click on the url field and press CTRL+V and it works.  There's additional quirkyness, like if I open a new window and type in "apples" then press SHIFT+HOME, nothing happens.  Right-click copy/paste exhibits the same behavior.

This only happens on my laptop at work, not my home computer.

Reproducible: Always

Steps to Reproduce:
1.Open new window(CTRL+N or FF icon)
2.Try to paste.(doesn't work)
3.Click another window.
4.Click back to new window.
5.Click on location to paste.
6.Try to paste.(works)

Actual Results:  
should always paste

Expected Results:  
doesn't paste until I go to another window and back and reclick the input box

This used to not happen.  I think it started when I upgraded to 1.5, but I can't be sure.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 337281 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.