arrow keys, home, end keys dont work in URL bar or text boxes

RESOLVED DUPLICATE of bug 220900

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 220900
12 years ago
12 years ago

People

(Reporter: matt, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

when opening new Firefox instance, i cannot use the keyboard to properly move my cursor in firefox's URL bar or webpage text boxes (<input type=text>).

but, after minimizing & restoring, or switching to another app and back, keyboard abilities are restored.

Reproducible: Always

Steps to Reproduce:
1. open firefox
2. mouse click to a text input field (or URL bar)
3. try to use arrows/home/end. 
4. minimize
5. try again

Actual Results:  
arrows/home/end ignored, cursor location unchanged

Expected Results:  
cursor location to move appropiately
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5.0.x Branch

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 220900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.