RSS feed from some sites giving message "This XML File does not appear to have any style information ...

RESOLVED DUPLICATE of bug 240393

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 240393
12 years ago
12 years ago

People

(Reporter: Phillip M. Jones, C.E.T., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060405 SeaMonkey/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060405 SeaMonkey/1.0.1

I can go to RSS feed In the Latest SeaMonkey as well as the latest FireFox (Not Nightlies) and receive ithe information as I should.

In the last two days I've found  a Blog (sent as a RSS Feed), and a RSS Feed that shows the above message. (only part of error message have I printed.) It say it will show tree view.

The example given is from one of the major news papers in Virgina "The Roanke Times".
 The other RSS feed with the same problem was a Blog from Peter N Lewis of Stairways/Interarchy fame. his RSS feed exibits an Identical problem. 

Reproducible: Always

Steps to Reproduce:
1. Go to appropriate website click in RSS feed button or title
2.
3.

Actual Results:  
Once you go to the appropriate link problem shows immediately

Expected Results:  
Show a Normal RSS Feed webpage.

Note going to the same link from Safari Shows page as it should look.

Comment 1

12 years ago
SeaMonkey does not (yet) support RSS feeds.  See also bug 255834

*** This bug has been marked as a duplicate of 240393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
I've wiewed other RSS feeds in SeaMonkey, and FireFOx and they do show correctly.

While there may not be a Button for RSS like in FireFox. Some do seem to work.
You need to log in before you can comment on or make changes to this bug.