Fix url classifier bustage caused by threadmanager landing

RESOLVED FIXED in Firefox 3

Status

()

Toolkit
Safe Browsing
--
critical
RESOLVED FIXED
12 years ago
4 years ago

People

(Reporter: Darin Fisher, Assigned: Darin Fisher)

Tracking

Trunk
Firefox 3
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

9.63 KB, patch
Tony Chang (Google)
: review+
Details | Diff | Splinter Review
(Assignee)

Description

12 years ago
Fix url classifier bustage caused by threadmanager landing
(Assignee)

Comment 1

12 years ago
Created attachment 221742 [details] [diff] [review]
v1 patch

I've only confirmed that this patch compiles.  I don't know how to test it properly.  Please point me in the right direction :)
Attachment #221742 - Flags: review?(tony)

Comment 2

12 years ago
Comment on attachment 221742 [details] [diff] [review]
v1 patch

Looks much cleaner and easier to understand.  Thanks.
Attachment #221742 - Flags: review?(tony) → review+
(Assignee)

Comment 3

12 years ago
fixed-on-trunk
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.