Closed Bug 337820 Opened 15 years ago Closed 15 years ago

typing invokes "find-on-type" instead of filling <input> form

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 320465

People

(Reporter: michael.noisternig, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Occassionally typing invokes "find-on-type" instead of putting the letters into the <input> form (e.g. google website).

Reproducible: Always




Temporary solution: two times Alt+Tab to switch to different window and back puts focus back on <input> form.

*** This bug has been marked as a duplicate of 320465 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
I didn't see this bug as a dup of 320465 at first because it doesn't make a difference which letter was typed for this bug to show up. Of course you may see it different. :-)
That's because you probably have "begin finding when you begin typing" turned on, which makes this bug more likely to occur (since any keystroke can trigger it).

Note the "(or other chars)" part of the summary of 320465...
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.