All users were logged out of Bugzilla on October 13th, 2018

bookmark toolbar folder out of the screen after lowering screen resolution

RESOLVED DUPLICATE of bug 62395

Status

()

RESOLVED DUPLICATE of bug 62395
13 years ago
13 years ago

People

(Reporter: figjina, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; IT; rv:1.8.0.3) Gecko/20060425 SUSE/1.5.0.3-4.1 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; IT; rv:1.8.0.3) Gecko/20060425 SUSE/1.5.0.3-4.1 Firefox/1.5.0.3

After a change of resolution (e.g. 1400x1050 -> 1024x768), maximizing the firefox window and pressing a bookmark toolbar folder (or even the ">>" button at the right of the toolbar) the "curtain" (I don't know how to call that) goes partially out of the screen.

Reproducible: Always

Steps to Reproduce:
1.lower resolution
2.maximize
3.press the ">>" button

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 62395 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.