The default bug view has changed. See this FAQ.

select that dont have a bind doesn't fire 'xforms-select'/'xforms-deselect' events

RESOLVED FIXED

Status

Core Graveyard
XForms
RESOLVED FIXED
11 years ago
9 months ago

People

(Reporter: surkov, Assigned: surkov)

Tracking

({fixed1.8.0.5, fixed1.8.1})

Trunk
fixed1.8.0.5, fixed1.8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

11 years ago
 
(Assignee)

Comment 1

11 years ago
Created attachment 222008 [details]
testcase
(Assignee)

Updated

11 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

11 years ago
Created attachment 222012 [details] [diff] [review]
patch
Attachment #222012 - Flags: review?(aaronr)
(Assignee)

Updated

11 years ago
Summary: select/select1 that dont have a bind doesn't fire 'xforms-select'/'xforms-deselect' events → select that dont have a bind doesn't fire 'xforms-select'/'xforms-deselect' events

Updated

11 years ago
Attachment #222012 - Flags: review?(aaronr) → review+
(Assignee)

Updated

11 years ago
Attachment #222012 - Flags: review?(Olli.Pettay)
Attachment #222012 - Flags: review?(Olli.Pettay) → review+

Comment 3

11 years ago
Fixed on trunk
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Whiteboard: xf-to-branch

Updated

11 years ago
Keywords: fixed1.8.1

Updated

11 years ago
Keywords: fixed1.8.0.5

Updated

11 years ago
Whiteboard: xf-to-branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.