firefox.exe sometimes stays in memory after closing firefox

RESOLVED DUPLICATE of bug 239223

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 239223
12 years ago
12 years ago

People

(Reporter: Andreas Morawietz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060515 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060515 Firefox/1.5.0.4

Sometimes if I close firefox, the firefox.exe stays in memory.
This happens with all 1.5.0.x versions and also with a clean profile.

If I want to start a new firefox-window, nothing happens! 
(There's also NO "already in use message" of firefox)
But I see that a second firefox.exe process is created.
Seems that the first one is frozen and can't be accessed anymore.

So I must kill firefox.exe process in taskmanager, which is very time-consuming.

Now, I intentionally crashed the firefox process while it was still in memory after closing firefox. (with the help of crash.exe)

Here's the talkback id  TB18767888K
Perhaps this helps to find out where firefox.exe hangs.



If you need further information, just write.



Reproducible: Sometimes
Nope, that's as unhelpful a Talkback report as can be, and without steps to reproduce, you've just got the main (now meta-) bug.

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
sorry, i haven't enhanced crash to be able to crash a specific thread. that's a prerequisite to be able to use it for this purpose.
You need to log in before you can comment on or make changes to this bug.