Firefox hangs when using Yahoo Games (Java)

RESOLVED DUPLICATE of bug 275783

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 275783
13 years ago
13 years ago

People

(Reporter: bfb1985, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; es-ES; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; es-ES; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

PC Specs: Pentium IV 3,2Ghz HT. 1024Mb RAM, 600gb on 1xSATA 1xIDE 1xExternal of 200gb each
OS: Windows 2003 Server SP1 with all hotfixes. Windows Firewall Off but Zone Alarm 6.1 Registered and Working.

Issue: Each time I use the Firefox with Java (lastest update always) my "RPC Server" service (on services.msc) turns off and I can't restart it. It stays that way for a few minutes. After that it reaches some kind of limit, peak or whatever and all windows is blocked. I can navigate on the explorer.exe if it was open before, the system console, etc... if it WAS open before. 
Now, no aplications will start, internet won't navigate on neither browser (i've got 7 different with different proxies, etc...) opened before or not will open any page. 
Even if I try to update an open page all I get is a "unaviable" on everything, though with the system prompt I can ping to those pages.
I can open tabs, but not use them because of the error of before.

This only happens with my Firefox Browser. Now I have 1.5.3. I'm carrying with this problem since 1.5 got out. I've no extensions installed. To test this i always have tried to play on yahoo! games. After a few mnutes all crashes. I can't even open the task manager, since it's a process to open it, an d processes seem to be down after the crash.

I've tried with Internet Explorer, Mozilla, Opera, Slim Browser, Netscape, Maxthon and Avant Browser. All the IE explorers have no problem. Opera has some trouble as navigator, but the computer doesn't get blocked. Netscape and Mozilla (gecko browsers) have no problem either, so Firefox must be the cause. 

If you can't reproduce the problem, don't worry. As long as I don't start Java everything else works flawlessly

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Go to a Java Games page like yahoo! games
3. Wait for 2-4 minutes (it's not always exact)
4. Try no open a program. Won't work

Actual Results:  
Windows looked dead. I've always needed to restart

Expected Results:  
Maybe implement the Java client a bit better, not messing around with the Windows Services. Firefox & Java don't need to close my RPC Server

I've got a MAC Theme, but I tried with "normal" windows and I got the same results
Component: JavaScript Console → General
QA Contact: javascript.console → general

Updated

13 years ago
Severity: critical → major
Summary: Windows Crash with Firefox → Firefox hangs when using Yahoo Games (Java)
Version: unspecified → 1.5.0.x Branch

Updated

13 years ago
Blocks: 353557

Updated

13 years ago
No longer blocks: 353557

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 275783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.