Closed Bug 33849 Opened 20 years ago Closed 20 years ago

Composer title not localizable

Categories

(MailNews Core :: Internationalization, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: BenB, Assigned: bugzilla)

References

Details

(Whiteboard: [nsbeta2+])

Reproduce:
1. Get the french <http://www.loria.fr/~bellot/mozilla.html> localization of
Mozilla and start it.
2. Click on "Nouveau Message" ("New Message").
3. Watch the title bar of the new window.

Actual Result:
You'll see a french title ("Rédaction du message"?) for a short time (<1s) and
then "Composer: (no title)"

Expected result:
You won't see any english text, not even "no title".
Keywords: fr
Component: Composition → Internationalization
kat - can you be qa contact on this?
QA Contact: lchiang → momoi
Sure. 
Does this problem only occurs in the french locale?
Accepting
Status: NEW → ASSIGNED
Target Milestone: --- → M16
marking nsbeta2 since this seems a hardcoded string
Keywords: nsbeta2
marking nsbeta2+ as per PDT meeting
Whiteboard: [nsbeta2+]
Blocks: 12394
The window title is not anymore hardcoded. Fixed
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
** Checked with 5/16/2000 Win32 build **

defaultSubject
windowTitlePrefix

These two are now localizable and can be found in:

chrome:locales:xx-YY:messenger:locale:messengercompose:composeMsgs.properties

where xx-YY is a specific locale name.

Marking it verified as fixed.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.