deletes hard drive files along with profile

RESOLVED DUPLICATE of bug 302087

Status

()

defect
RESOLVED DUPLICATE of bug 302087
13 years ago
13 years ago

People

(Reporter: mr.brian.byrne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Ran firefox with shortcut arguements like this:

"C:\Program Files\Mozilla Firefox\firefox.exe" -P

created new profile.

Accidentally set profile directory location to desktop. 

Tried to delete profile from within firefox.

Seemed to hang, I press control alt delete but the firefox finnished with out me ending task.

This randomly deleted files on my desktop. In total I ve lost around 10 gigs of photos and music. 

I'm "experienced" with windowsxp (im a web application programmer), though I admit i did not want to try and recreate this bug.

thankyou.
..........
Brian


Reproducible: Always

*** This bug has been marked as a duplicate of 302087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.