when viewing in full screen , and you click a link the browser behaves abnormally

RESOLVED DUPLICATE of bug 349637

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 349637
12 years ago
11 years ago

People

(Reporter: charbel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

the browser behaves abnormally when you are in full screen mode , and you click a link that have the code : <body onLoad="resizeTo(742, 630);">


Reproducible: Always

Steps to Reproduce:
1.create a file index.htm with the code : <html><head></head>
<body>
<!-- email me back at : nevada50@hotmail.com -->
<!-- OS : win xp -->
<!-- Http_agent : firefox 1.5 -->

<p>click F11 before you click the link</p>
<a href="p2.htm">link</a>
</body>
</html>
2.create a second htm file called : p2.htm with the following code : <html><head></head>
<body onLoad="resizeTo(742, 630);">
</body>
</html>
3.open the file index.htm in full screen and click the link
4.you 'll see the bug in the browser

Actual Results:  
you see the browser resize but reacts abnormally


email me back , if it was a bug
i m waiting your response
nevada50@hotmail.com

thanks
(Reporter)

Comment 1

12 years ago
Created attachment 222609 [details]
view the index.htm in full screen and follow the link

i m waiting for your response
and hope to hear from you in my email
Group: security
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060522 Minefield/3.0a1

I can confirm this with latest Firefox Trunk.

Comment 3

11 years ago
Probably, the browser shouldn't resize in full screen mode.

I can reproduce this in: 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060829 BonEcho/2.0b2
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Product => Core?

Comment 4

11 years ago
*** Bug 349637 has been marked as a duplicate of this bug. ***

Comment 5

11 years ago
Bug 349637 seems to be better reported, although this bug was reported first.

*** This bug has been marked as a duplicate of 349637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

11 years ago
Doesn't matter who found the bug u or me , although i found it first 
There must be a resolution to it .

You need to log in before you can comment on or make changes to this bug.