Camino quits without warning

VERIFIED DUPLICATE of bug 338249

Status

--
critical
VERIFIED DUPLICATE of bug 338249
13 years ago
13 years ago

People

(Reporter: emanuel_ravelli, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; chrome://navigator/locale/navigator.properties; rv:1.9a1) Gecko/20060510 Camino/1.2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; chrome://navigator/locale/navigator.properties; rv:1.9a1) Gecko/20060510 Camino/1.2+

Nightly versions AFTER Version 2006051001 (1.2+) quit without warning.

Reproducible: Always

Steps to Reproduce:
1. Camino is open and in front.

2. Leaving Camino open.

3. Switch to another application or finder. (Usually no browser window is open.)

Actual Results:  
Camino quits at some point without dialog box.

Expected Results:  
Camino should remain open with or without browser window being open.

CamiTools installed.

*** This bug has been marked as a duplicate of 338249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.