Closed Bug 339174 Opened 14 years ago Closed 12 years ago

List DOMi on AMO

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 271812

People

(Reporter: jason.barnabe, Unassigned)

References

Details

Right now, users who didn't install DOMi or who removed it can't get it back without reinstalling Firefox (or whatever). Also, we can't update DOMi separately from the application it was installed with.

We should list DOMi on AMO.
Blocks: 339229
Agreed that we should make it easier to get DOMi if you didn't install it the first time.  Being able to do out-of-band updates is harder, because DOMi is marked as "app controlled", so we don't ask for or fetch updates from AMO.  We should look at what our options are for that in the Fx2 timeframe.

I think this is really a build-and-release bug, though it'll likely have deps on extension manager and/or AMO infrastructure.
Component: DOM Inspector → Build & Release
Product: Other Applications → mozilla.org
Version: Trunk → other
Also, I'm using the Ubuntu Linux 6.06 version of Firefox and am not presented with an option to install DOMi. Now if it was available as an extension I could get it.
Possibly, though it would only work if they used the same build flags as the Mozilla defaults, which I think they unfortunately don't.  You should file a bug with your distributor to offer you a package of DOMi, if they don't already.
QA Contact: timeless → build
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 271812
V/dupe.
Status: RESOLVED → VERIFIED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.