Updater installing updates notification is clipped

RESOLVED DUPLICATE of bug 336528

Status

()

Toolkit
Application Update
--
trivial
RESOLVED DUPLICATE of bug 336528
12 years ago
10 years ago

People

(Reporter: wicked, Unassigned)

Tracking

1.8 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
The "Firefox is installing your updates and will start in a few moments ..." text from updater.ini is clipped. The last two words ("moments" and "...") are moved to next line but only one line is reserved in the notification. This notification is shown when an update has been downloaded and Firefox has been restarted to install it.
I guess you have chosen OS font size larger than the default ?

*** This bug has been marked as a duplicate of 336528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.