Back button behavior--remembering place on page like IE

VERIFIED DUPLICATE of bug 16806

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 16806
19 years ago
14 years ago

People

(Reporter: Ben, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Perhaps this is intentional behavior but... In IE if you click a link then, 
once you get to the linked page, you hit the back button, you are right where 
you were when you hit the link. In all versions of Netscape and Mozilla I've 
ever used this feature is missing. Especially on large pages having to manually 
scroll back to where you were can be a real pain. Can IE's behavior be added at 
least as an option?

Comment 1

19 years ago
this is a duplicate of bug 16806


*** This bug has been marked as a duplicate of 16806 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verifed dupe of bug 16806 "Saving scroll position in session history"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.