Closed Bug 340096 Opened 17 years ago Closed 17 years ago

Software update progression window message truncated in French l10n

Categories

(Mozilla Localizations :: fr / French, defect)

x86
Windows 2000
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 336528

People

(Reporter: pov, Assigned: bugzilla.fr)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I just updated to 1.5.0.4 from 1.5.0.3 and after restarting Firefox a window shows saying the upgrade is beeing done. This dialog box features a progression bar and a text saying (from memory, my screenshot didn't work) "Veuillez patienter pendant la mise à jour de Firefox". This text is too long and is wrapped, but the window is too small to display the second line which is cut halfway vertically.

Reproducible: Didn't try

Steps to Reproduce:
1. Use the French 1.5.0.3 version of Firefox, wait for auto-update to fire
2. Click update now and wait for Firefox to restart
3. Enjoy the truncated dialog box.

Actual Results:  
Text is cut halfway vertically

Expected Results:  
Window should be wider for text to fit on a single line (10-20% wider should be enough I think) or make the window taller.

I haven't been able to reproduce the bug and the screenshot I tried to take didn't work. I'm willing to take another one if there's a way to make the update run again, but right now I don't know how, so I can't confirm it happens all the time. I only saw it once.
Summary: Sorftware update progression window message truncated in French l10n → Software update progression window message truncated in French l10n
Component: Software Update → fr-FR / French
Product: Firefox → Mozilla Localizations
Assignee: nobody → bugzilla.fr
QA Contact: software.update → benoit.leseul
Not a localizations problem.

*** This bug has been marked as a duplicate of 336528 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.