[feature-request] please add "disable" button to extension manager

RESOLVED DUPLICATE of bug 329045

Status

()

Toolkit
Add-ons Manager
--
enhancement
RESOLVED DUPLICATE of bug 329045
12 years ago
10 years ago

People

(Reporter: alexey_e, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050715 Firefox/1.0.6 SUSE/1.0.6-16
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050715 Firefox/1.0.6 SUSE/1.0.6-16

Hi all !

Currently to disable an extension in an extension manager I need to right click on the extension to choose to disable it.

As stupid as it sounds - It took me some time to figure this out.

I would like to ask the developers to add a "disable" button to the extension manager so that this feature will be more visible.

Please add such a button to next FFox generation (2.0 if possible).

Other products such as Thunderbird may benefit too.


Reproducible: Always

Steps to Reproduce:
1.Tools
2.Extensions
3.Right click on extension
4.Disable

Actual Results:  
Works, but invisible to new users.

Expected Results:  
1.Tools
2.Extensions
3.Choose extension with left click
4.Left-click on "Disable" button
This has already been added by the Firefox 2.0 Extension Manager user interface update in bug 329045 for Firefox 2.0.

*** This bug has been marked as a duplicate of 329045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.