Page's upper right side pop-up menu doesn't work.

RESOLVED FIXED

Status

RESOLVED FIXED
13 years ago
4 years ago

People

(Reporter: pnascim, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060425 Camino/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060425 Camino/1.0.1

Page's upper right side pop-up menu doesn't work. 
Page's bottom right side pop-up menu works ok.
It works fine with Apple's Safari.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.epson.pt/supplies/
2. Activate pop-up menu at upper righ side of the page (Tabela de Preços / Price Table).

Actual Results:  
Pop-up menu doesn't work.

Expected Results:  
A working pop-up menu.
That site is seriously broken. I can't get the menu to work in Firefox, Camino, *or* Safari on 10.4.6, and the site won't even fully load. (It's choking on the links to http://172.17.116.16:81/ .)

Reporter, does it work in Firefox for you?

cl
Site takes forever to load. But once loaded, I can confirm the problem on both Fx trunk and Camino trunk.
That select menu doesn't work with Safari 2.03 and Webkit nightly either.
Comment 2 makes this either INVALID or tech evangelism.

I'll let the TE folks sort that part out.

cl
Assignee: nobody → portuguese
Component: HTML Form Controls → Portuguese
Product: Camino → Tech Evangelism
QA Contact: form.controls → portuguese
Since I'm now one of the TE folks who should be sorting this out, and the page works great in Camino trunk, Firefox 2, and Safari 3 now, it looks like they fixed this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
OS: Mac OS X → All
Hardware: Macintosh → All
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.