Closed Bug 34075 Opened 23 years ago Closed 23 years ago

When logged into a ftp session there is no way to "upload file"

Categories

(Core :: Networking: FTP, enhancement, P3)

x86
Windows 98
enhancement

Tracking

()

VERIFIED DUPLICATE of bug 24867

People

(Reporter: adam, Assigned: cbegle)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; I; Linux 2.2.14-15mdk i686)
BuildID:    2000032306

I went to my ftp server and logged in.  Its great cause IE cant even display ftp
contents. Any way I went to upload a file and there wasnt a function on the
menubar to do so.

Reproducible: Always
Steps to Reproduce:
1.Log into ftpserver
2.Try to upload a file
3.Usually "File, Upload File"  <- that doesnt exist

Actual Results:  There is no way to upload a file.
UI for upload is bug 24867, networking bug for upload is bug 18977

*** This bug has been marked as a duplicate of 24867 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Summary: When logged into a ftp session there is no way to "upload file" → When logged into a ftp session there is no way to "upload file"
yup dupe of 2 bugs back end and UI
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking: FTP
You need to log in before you can comment on or make changes to this bug.