Cannont start new browser window using second profile

RESOLVED DUPLICATE of bug 308076

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 308076
12 years ago
10 years ago

People

(Reporter: Troban Trumkso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

If a browser window using a certain profile (e.g. default), starting firefox with the option '-P' or '-P <profilename>' just opens a new window of the running browser (with the same profile) instead of opening the profile manager or a new brwoser instance with the given profile. 

Reproducible: Always

Steps to Reproduce:
1a. Create a new profile, to have at least two profile (e.g. 'default' and 'two')
1b. Customize the profile two to distiguish between the two profiles
2. Start firefox using the profile default
3. Enter the command 'firefox -P'
   -> The profile manager does not pop up but a new window of the browser using the instance default starts
4. Enter the command 'firefox -P two'
   -> A new window of the browser using the instance default starts, instead of a window using profile 'two'

*** This bug has been marked as a duplicate of 308076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.