i enable javascript-click install now-get: software installation is currently disabled.

RESOLVED DUPLICATE of bug 310737

Status

()

RESOLVED DUPLICATE of bug 310737
13 years ago
10 years ago

People

(Reporter: branimirmatic2004, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I was trying to install extension, read help: 
There should be an install link for each extension on that extension's
page. As long as JavaScript is not disabled in your browser, clicking this
link will install the extension for you.
So i enabled javascript option, and get: 
Software installation is currently disabled.

I reinstall firefox and agian i get same thing.

Reproducible: Always
Strange... with 1.5.0.4 the Software installation is currently disabled message should also have the option to enable software installation. Does it? If it does, does enabling it fix this for you?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Strange... with 1.5.0.4 the Software installation is currently disabled message
> should also have the option to enable software installation. Does it? If it
> does, does enabling it fix this for you?
> 

Can you please tell me where that option in tool->options->???? is? I see 'enable java' and 'enable javascript', but i dont know which option is for 'enable software installation' 
(Reporter)

Comment 3

12 years ago
I restarted options to deafult, and problem vanish.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.