Last Comment Bug 340920 - Change Sunbird tinderbox build to be a Universal Binary
: Change Sunbird tinderbox build to be a Universal Binary
Status: RESOLVED FIXED
:
Product: Webtools Graveyard
Classification: Graveyard
Component: Tinderbox (show other bugs)
: other
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: build
: Chris Cooper [:coop]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-08 19:31 PDT by Matthew (lilmatt) Willis
Modified: 2014-06-16 14:00 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Matthew (lilmatt) Willis 2006-06-08 19:31:13 PDT
We've landed the changes necessary for Sunbird to be built as a Universal Binary.

Please enable building as a Universal Binary in the appropriate tinderbox's mozconfig.

Thanks
Comment 1 J. Paul Reed [:preed] 2006-06-09 17:22:06 PDT
K; we'll put this on the list. The problem is the machine that this build is on can't build Universal Binaries; so it's more than just flipping a toggle in the tinder-config.
Comment 2 Matthew (lilmatt) Willis 2006-12-14 11:36:50 PST
bm-xserve10 is now building Sunbird as a Universal Binary.

Thanks for your help!

-> FIXED

Note You need to log in before you can comment on or make changes to this bug.