Search Engine Manager should be in tools -> addons

RESOLVED DUPLICATE of bug 335781

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 335781
12 years ago
12 years ago

People

(Reporter: Bill Barry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3

Search engines are addons to the browser. As such they should be managed in the same place as other addons.

If Firefox is going to have a single central place to manage all addons, then it should be used for all addons.

Reproducible: Always

Steps to Reproduce:
1. Open Tools -> Addons
Actual Results:  
See the Extensions button and the Themes button, with the Extensions view open.

Expected Results:  
See the Extensions button, the Themes button and the Search Engines button (and the Adblock Filters button, the GM Userscripts button, the Stylish button, ...).


If you choose "Manage Search Engines" in the search engines context menu it should open that section in the addons menu.

*** This bug has been marked as a duplicate of 335781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.