-moz-outline: 1px dotted black shines through popup

RESOLVED DUPLICATE of bug 328296

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 328296
13 years ago
13 years ago

People

(Reporter: ria.klaassen, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Steps to reproduce:
1. Put in userContent.css the following line to mark visited links:
 a:visited {-moz-outline: 1px dotted black ! important} 
2. On a site, visit some links so that they get a dotted line around them
3. Install https://addons.mozilla.org/firefox/1171/ or https://addons.mozilla.org/firefox/388/
4. Go back to the visited site and double-click (Dictionary Tooltip) or right-click (Clusty Clips) on a search term
5. Result: you can see the dotted outlines of the visited links through the popup

This is a regression between 1.9a1_2006012517 and 1.9a1_2006012609.
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=2006-01-25+16%3A00&maxdate=2006-01-26+10%3A00

Bug 317375 might have caused this.
This is as intended, see bug 317375, comment 82 and 83.
Are you sure this is acceptable for the users?
I experienced it as a regression, as a bug in Firefox or in the extension, not as a feature.
(In reply to comment #3)
> Are you sure this is acceptable for the users?
Yes, I think so.
This is in fact a duplicate of bug 328296.

*** This bug has been marked as a duplicate of 328296 ***
No longer blocks: 317375
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.