Closed Bug 341162 Opened 14 years ago Closed 14 years ago

mozilla firefox change the last "/" in URL in "\" and done URL no find

Categories

(Firefox :: Disability Access, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 64488

People

(Reporter: philippe.noel2, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

mozilla firefox change the last "/" in URL in "\" and done URL no find 
for see the problem click on link colum "résultats"

this problem don't exist with "internet explorer"

Reproducible: Always

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.