[Enhancement] - 'Back' button remembers page position

VERIFIED DUPLICATE of bug 16806

Status

()

Core
Layout
P3
enhancement
VERIFIED DUPLICATE of bug 16806
19 years ago
19 years ago

People

(Reporter: Brad Behm, Assigned: Nisheeth Ranjan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In Netscape, if you follow a link from a long document, then use the back
button, you are (often) returned to the same place on the page where you left
off (ie, the location of the link).

I think this is enviable behavior that saves a lot of time and frustration when
working with long documents.

This could be implementable by inserting a special target in the cached copy of
the page.

Comment 1

19 years ago
Another session history related bug. I'm pretty sure we have an existing bug for 
this, but I couldn't find it
Assignee: troy → nisheeth

Comment 2

19 years ago
But I did :-)

*** This bug has been marked as a duplicate of 16806 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Marking verified dup of 16806.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.