favicons do not always properly scale in Bookmarks Sidebar

RESOLVED DUPLICATE of bug 175787

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 175787
12 years ago
12 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

The favicons in the sidebar don't always scale properly, but show up correctly in the address bar and tabs. They seem to be cropped instead. It seems to be dependent on the site, as I have only seen two sites that this happens on:
http://www.ati.com/
http://www.titantv.com/

Reproducible: Always

Steps to Reproduce:
1. Head to one of the listed sites and add as a bookmark.
2. Open the bookmarks sidebar. You may need to navigate away and back to the site to make the icon refresh.
Actual Results:  
The icon will apear properly in the address bar and tabs, but will be clipped in the bookmarks sidebar.

Expected Results:  
The icon should appear in the sidebar as it does in the other locations.
(Reporter)

Comment 1

12 years ago
Created attachment 225669 [details]
Screenshot demonstrating bug
Fixed on the trunk, but unlikely to make the branch for 2.0

*** This bug has been marked as a duplicate of 175787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.