Add page to bookmarks using keywords

VERIFIED DUPLICATE of bug 311286

Status

--
enhancement
VERIFIED DUPLICATE of bug 311286
13 years ago
13 years ago

People

(Reporter: trainpassenger, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1

Adding bookmarks using keywords would make it totally unecessary to select or create bookmark folders anymore. Then you could browse by category instead of folders in the bookmarks menu. It would also dramatically reduce the amount of time spent on organizing bookmarks.

For examples of what I'm talking about, take a look at the following links:
http://www.plasticbag.org/archives/2004/10/towards_tagbased_bookmark_management_in_web_browsers.shtml
http://www.fromconcentratesoftware.com/SiteTagger/

Reproducible: Always
Fundamentally the same bug.

*** This bug has been marked as a duplicate of 311286 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.