add new line of title while jumping from group of photos to next group

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: charles.junior, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

http://img207.imageshack.us/img207/2065/police9ca.jpg (see part in red rectangle - it shouldnt be doubled, just single)

Reproducible: Always

Steps to Reproduce:
1.looking on photos on http://www.idnes.cz (there has to be more than 6 photos - photos needs to be devided into "groups"
2.view the photos and clicking on "Další" (next in english ;))
3.

Actual Results:  
the new line of title added (on the picture in Details its in red rectangle). If there is a lot groups of photos, the new line of title is added after move to next  group, so ahter some time are photos cuted so not visible in full size.

Expected Results:  
there should be just one line of title 

seems its correct after refresh
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I managed to find the exact same gallery in the screenshot and tried about a dozen others as well and was unable to reproduce this.
It's possible that this was a temporary issue on their side, or you've got an extension installed that is/was fouling things up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.