Shortcuts like ctrl+t ctrl+w ctrl+j F5 ALT+F5 wont work if you activate / focus a flash plugin by clicking on it

VERIFIED DUPLICATE of bug 78414

Status

()

VERIFIED DUPLICATE of bug 78414
13 years ago
11 years ago

People

(Reporter: wurstbrot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When you load a page using a flash plugin and you interact with that plugin that means you click on it and "use" it and you still got the focus on it, shortcuts like CTRL+L, CTRL+W, CTRL+J, F5, ALT+F5, etc. won't work until you unfocus the flash plugin by clicking on any other part of a website containing no flash plugin.

Reproducible: Always

Steps to Reproduce:
1. loading www.nikefootball.com/
2. focus the loading flash plugin by clicking on it
3. try to open a new Tab by pressing CTRL+T
4. try to reload current page by pressing F5

Actual Results:  
Step 3. and 4. won't work until you unfocus the flash plugin.

Expected Results:  
performing the shortcuts

*** This bug has been marked as a duplicate of 78414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.