If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

only contents of first page is printed

RESOLVED DUPLICATE of bug 154892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 154892
11 years ago
11 years ago

People

(Reporter: Nehal M, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

if you go to the URL and go into 'print preview', you will see only the first page is printed, plus a one-line copyright message at the top of the second page. changing the scale will change the amount that is printed (whatever can fit on the first page is printed).

Reproducible: Always

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.